Inicio de sesión

Despues de 3 dias de programar sin parar ya esta terminada la version 1.1 de FireNes. Me quedaron varias cosas por hacer, pero tengo planeado agregar mucho mas en las proximas versiones. Esta ves me centre mas que nada en corregir bug y pulir un poco el codigo.

Lista de cambios:
- Implemente el sistema de favoritos.
- Ahora funciona la opcion "jugar" del menu contextual.
- Agregue imagenes a las pestañas y las agrande un poco.
- Optimice la carga de la lista de juegos.
- Arregle algunos problemas que tenia la barra de carga.
- Arregle un error que era notificado por error al cerrar la lista sin que termine de cargar.
- Quite la opcion "Actualizar" de menu contextual por carecer sentido.
- Agregue una opcion "Pagina web" que redirige a la pagina principal.
- Puse un nuevo boton en las opciones: "Restablecer"
- Optimizaciones y arreglos de bug varios.
- Agregue una leyenda y un link al faq en la ventana de notificacion.
- Ahora no se puede notificar errores del tipo "Otros" sin dejar un comentario.

IMPORTANTE: Si no se les actualizo automaticamente a la version 1.1 es de suma importancia que reinstalen la extension. Solo tiene que darle al link Instalar FireNes y esto va a arreglar este problema de ahora en mas.

Comentarios

Hola fíjate que no he podido instalar el firenes me sale un mensaje que dice: FireNes 1.1 no se ha podido instalar porque no es compatible con Firefox 3.6.3. que puedo hacer.

Despues de muxos intentos consegui instalar el firenes creando un nuevo perfil en firefox, lo digo x si alguien tiene el mismo error pa que sepa como lo puede solventar.

Un saludo.

Estupendo el firenes :D

Wenas, pues nada, no se que hacer para que instale, jeje,

a ver si un dia piyo al programa despistao y lo instala,

muxas gracias x la ayuda.

Jasparas, que raro lo que te pasa. Habria que ver la consola de errores a ver que error te tira. Yo te recomendaria que borres el cache de firefox y lo intentes de nuevo, a mi me paso varias veces que al instalarlo se baja mal el archivo y queda en el cache, por lo tanto cada ves que intento instalarlo tira el mismo error, borrando el cache obliga al firefox a descargarlo de nuevo.

Hola,

Tengo la versión 3.0 del Mozilla Firefox, y cuando intento instalar el programa de FireNes me sale un cartel de error diciendo lo siguiente:

Firefox no pudo instalar el fichero en

http://www.firenes.com.ar/firenes-1.1.xpi

porque: Error de instalación inesperado
Revise el registro de la consola de errores para más detalles.
-203

¿qué debo hacer para instalarlo?
me baje otras versiones del mozilla pero me salía el mismo error.

Muchas gracias.

La verdad desde que lo instale no paro de jugar!! excelente! Lo que is note es que a partir del segundo juego que abro no responde el teclado en la ventana de FireNes, entonces entrando a la consola de java y liberando recursos (presionando f) vuelve todo a la normalidad.
Datos de mi sistema: Core 2 duo, vista preimum en ingles, firefox 3, y Java Plug-in 1.6.0_06.

De todas formas muy bueno! Felicitaciones.

Gracias por la actualizacion, ya esta instalada.

En mi web (www.kaiserland77.com) te he nombrado. Espero que no te moleste.

Buena!